[DONE] Multiple record edit popup not appearing

A minor one here: the popup to edit multiple records in the table view does not appear when you select all records in one go.

This also seems to only occur for me when using Arc I tried it in Edge and Safari where it worked fine I don’t have any other browsers installed so not sure after those three.

so probably only annoying to me :wink:

1 Like

Hi @Jason ,

thanks for the report of this bug, I just tried to recreate the bug, unfortunately I did not get the bug. Unfortunately your video is not playing for me to understand exactly when it occurs for you. Can you please provide another video of how the bug occurs for you?

Kind regards

1 Like

Hi @Leo

This no longer appears to be happening even on the limited occasions it was previously. So you can mark this as fixed, thanks.

I will let you know with a new video if it comes back.




Great, thanks for the update @Jason, then I’ll set the issue to done until it occurs again :100:

Best regards