🟢 Open/close all workspaces in Automations

This is a non-issue but I wanted to log it for the teams future reference.

The ability to toggle all workspaces open/close would be a great for the UX of the automations panel. Maybe adding a toggle before the org name would be intuitive for most users.

Hi @1F2Ns,

thanks for the idea to offer a button for open/close of all workspaces.
We have currently solved the function only with a keyboard shortcut, but it is not so easy to discover - the tooltip appears when hovering on a workspace expand chevron. If you use the shortcut for expand twice, all workspaces will be expanded.
Have you already seen it?


Nice! No, this is not something I have seen. I usually do not hover on items to see if there is a tooltip.


PC Windows 11 Chrome Version 116.0.5845.141 (Official Build) (64-bit)

I do not see a tooltip on hovering on any element(s)
Only the workspace name as shown.

1 Like

@1F2Ns have replaced the screenshot to show the mouse position. Also at this position no tooltip?

Thanks Tim, I understand where it should be :grin:
That is why I included the specs for my system.

Here is a video:
The video did not show the tooltips that are working so it was useless.

The only tooltip I get is the one with the workspace name.

1 Like

@1F2Ns that is really strange. We will check this in detail with the specs of your system! I will get back to you here when we have more information.


I have a similar configuration but i see the tooltip. Maybe it’s an extension that is blocking it? You can try incognito and see if the problem is still there…


That was one of my first thoughts as well.
I tried 2 different profiles and incognito.

All return the same - other tooltips show but not the ones in question.

@1F2Ns really strange, if we can’t reproduce it tomorrow in our lab then I’ll contact you for a quick call to look at it on your machine!
I’ll keep you posted John and thanks for the support @shir!


FWIW I do see that tool tip when hovering, however the keyboard shortcut does not actually change what is displayed for me.
This is running the latest Google Chrome on macOS Ventura 13.4.1


That’s so funny because I have the exact opposite issue :rofl: (no tip but the toggle works). Technology is fantastic sometimes -isn’t it?

@CarsonRedCliffLabs - you are in the automation panel, right?

Yes I was in the automations panel.
But I think I realized why I had the issue…Once I have multiple Mac Desktops open, the Alt (Option) + Arrow (R/L) is switching between the available desktops. So I just have a system OS keyboard shortcut programmed to use that combo which is overriding the possible browser shortcut for Tape